Skip to main content

Posts by scott_bernstein

Subject Poster Forum Replies Date
Something screwy about collection names scott_bernstein etree 1
Re: Show needs a slight fix scott_bernstein etree 0
Re: Show needs a slight fix scott_bernstein etree 1
Re: Show needs a slight fix scott_bernstein etree 1
Re: Show needs a slight fix scott_bernstein etree 1
Show needs a slight fix scott_bernstein etree 1
Re: Help! Upload throwing errors during MP3 derivation! scott_bernstein etree 1
Help! Upload throwing errors during MP3 derivation! scott_bernstein etree 1
Re: Problem: shows set NOT to derive lossy formats suddenly did a week ago?! scott_bernstein etree 1
Problem: shows set NOT to derive lossy formats suddenly did a week ago?! scott_bernstein etree 2
Still need help! Need collection fix scott_bernstein etree 1
Please help! Need collection fix scott_bernstein etree 1
Advice? 2 artists together, separate collections scott_bernstein etree 1
Re: deriving flacs from shns scott_bernstein etree 0
.PNG files now deriving? scott_bernstein etree 1
Still need date fix on this show, please scott_bernstein etree 0
Need Date fix please scott_bernstein etree 1
Re: Please take down a repost of one of my recordings and fix date on original posting scott_bernstein etree 0
Please take down a repost of one of my recordings and fix date on original posting scott_bernstein etree 1
Re: The downloads counter in all of my items dont'work!!! scott_bernstein netlabels 0
Still no updates? scott_bernstein etree 1
Download counts scott_bernstein etree 1
Re: Spam in the comments scott_bernstein etree 1
Seemingly unauthorized Phish uploads? scott_bernstein etree 1
Error trying to edit old posting scott_bernstein etree 1
Attribution update request scott_bernstein etree 1
Re: Posting error scott_bernstein etree 0
Re: Posting error scott_bernstein etree 1
Posting error scott_bernstein etree 4
Misfiles scott_bernstein etree 1
Re: Show in wrong collection scott_bernstein etree 0
Re: Show in wrong collection scott_bernstein etree 1
Show in wrong collection scott_bernstein etree 1
Re: Posted, but not on Band's page scott_bernstein etree 0
Posted, but not on Band's page scott_bernstein etree 3
Re: archive.org system slowness for the next 48 hours - FIXED? scott_bernstein etree 0
Re: Posting problems! scott_bernstein etree 0
Re: archive.org system slowness for the next 48 hours scott_bernstein etree 1
Re: Posting problems! scott_bernstein etree 1
Re: Posting problems! scott_bernstein etree 1
Re: Posting problems! scott_bernstein etree 0
Re: Posting problems scott_bernstein etree 1
Re: Posting problems! scott_bernstein etree 1
Re: Posting problems scott_bernstein etree 0
Re: Posting problems! scott_bernstein etree 1
Posting problems! scott_bernstein etree 3
Re: request for proper attribution scott_bernstein etree 0
request for proper attribution scott_bernstein etree 1
Re: Kaltura flow-player sometimes not embedding scott_bernstein etree 1
Re: Kaltura flow-player sometimes not embedding scott_bernstein etree 1
Audio player still messed up scott_bernstein etree 1
Re: New Staff LMA Picks! scott_bernstein etree 0
Re: New Staff LMA Picks! scott_bernstein etree 0
Re: Minor fix to posting scott_bernstein etree 1
Minor fix to posting scott_bernstein etree 1
Song timings in streaming player are all wrong scott_bernstein etree 0
Re: An error has occurred. Please post to the forums. scott_bernstein etree 0
Re: An error has occurred. Please post to the forums. scott_bernstein etree 0
Re: Admin request scott_bernstein etree 1
Re: Admin request scott_bernstein etree 0
Admin request scott_bernstein etree 1
Re: Need help with a stuck re-derive scott_bernstein etree 1
Need help with a stuck re-derive scott_bernstein etree 1
Re: Archive identifier fix needed, please scott_bernstein etree 0
Archive identifier fix needed, please scott_bernstein etree 1

View more forum posts